×

[PR]この広告は3ヶ月以上更新がないため表示されています。
ホームページを更新後24時間以内に表示されなくなります。

【R60 パワーアップ編 その8】

 

やっと起動ドライブとなったMaxtor61Gですが、まだまだ気になるところが残っています。

このページでひとつずつ潰していきましょう。

 

1.HDDアクセスランプ

今回は本気で青くします!というのも、現状でマザーボードには一切HDDが繋がって

いないため、このままでは全くHDDアクセスランプが光らないのです。では、早速参りま

しょう。

以前写真だけ掲載して思いっきり接続を忘れていたATAボード上のHDDアクセスランプ

接続ピンですが、今回はここに青LEDを接続することにします。

今回使用する青LED。色々種類があるので何でも良いんですけどね。

ちなみにArbel製です。写真は丸いタイプですが、角形の方が固定しやすい

かもしれません。

青は高い! なんと同じタイプのLEDで、赤・黄・緑の3個セットの方がこの青1個よりも

安いって言うのは一体どういうこと・・・!?

まあ、VAIOには青しかないだろうということで、がまんがまん。

このLEDを下の写真のようにATAボードに接続します。ただ挿し込むだけですが、その

向きはこの写真どおりが正解です。極性があるので当たり前ですが、反対だと全然点き

ません(一度やってしまった・・・)。

こんな感じです。ちなみにATAボードはPCIスロットから外しておかないと

まず間違いなくLEDは付けられません。

で、これを元通りにPCIスロットに戻します。ただ、ちょっと気になったのが、LED側の

コネクタが長いのか、この状態でボードを戻すとやや下側のMPEGボードに接触します

‘何とか大丈夫かな’というレベルですが、あまりお薦めはできません。

こんな感じです(その2)。拡大写真に丸を付けてありますので

詳しくはそちらで確認してください。

今現在私のR60には、これに関連すると思われる不具合は生じていませんので、当面

このままでいくつもりです。コードの先のLEDはフロントパネルの裏側辺りに適当に固定

してやります。今後前面パネルを外す場合のことを考えると、パネル側よりも本体フレーム

のハニカムメッシュ部分に固定した方が作業性は良いはずですね。LED固定の際こそ

前面パネルとの位置あわせが必要になりますが、うかつに前面パネル側に固定すると

パネルを外すときにうっかり引きちぎってしまいそうで・・・

私はこのメッシュ部分にLEDを両面テープ等で固定し、本来のHDDアクセスランプが青く

光るようにしていますが、この辺りは好みの問題なのでほこり対策で塞いでしまったスリット

からLEDを出しても良いでしょうし、前面パネルに穴を開けるなどして見ても良いかも

しれません。 で、私の場合はこうなりました。

遂に青ランプ!ちょっと左にずれているのは後で修正しています。

電源ランプの方はお手軽状態の赤紫のままです。こちらは私の技量

ではちょっと手が出せないのでこのままです。

こちらはこのページを見てくださった方に頂戴した青LEDの写真です。

‘しばらく’さん ありがとうございますm(_ _)m  (2001.3.23加筆)

こうしてみると、やはりVAIOちゃんには青ランプ!ですよねえ・・・

 

2.BIOSの設定

実は私のR60では、一切設定変更しなくても問題ありません。ですが、ここを修正すると

特に起動時のスピードアップに繋がるのでちょっといじってみましょう。

なお、参考までに起動ドライブを変更しただけで今までの起動時間‘約120秒’が‘約90

秒’程度に短縮 されています(ここで言う‘起動時間’は本体の電源ON〜デスクトップ

の砂時計アイコンが完全に消え、カーソル表示なるまでを指しています)。

なお、機種毎のBIOSセットアップマニュアルがVCLからダウンロードできますので、

これを参考にするとよいかと思います。

では起動時に‘F2’キーを叩いてみましょう。

a.ブートドライブの優先順位

今回増設・起動ドライブ化したMaxtor61GはATAボードに接続されているため、BIOS上

はIDEではなくSCSI接続のHDDと見なされます。初期設定ではマザーボード接続のIDE

ドライブからの起動となっていますので、これをSCSI優先に変更します。

BIOS FEATURES SETUP 〜 HDD Sequence SCSI/IDE First
の項目を‘IDE’から‘SCSI’に変更。

これでIDE接続HDDより先にSCSI接続HDDからブートするようになります。これは

あくまでも‘優先順位’の設定なので、仮にSCSI接続HDDが見つからない場合にはIDE

接続HDDから起動されます。ついでに一段下の

Boot Sequence も ‘CD-ROM,A,C’から‘C,A’に変更

しておきます。OSをどのドライブから検索して起動するかの設定ですが、基本的にはC

ドライブからしか起動しないので、このように変えてしまいます。リカバリーCDや起動FD

から起動する際には元に戻す必要がありますけどね。‘C only’でも良いんですが、まあ

Cで起動してしまえば同じですので、‘C,A’にしておきました。

b.HDD自動認識の設定

初期設定では、起動時にマザーボードに接続されているIDEHDDX4を自動的に認識

するようになっています。私の場合はマザーボードにはセカンダリマスターにDVDコンボ

ドライブが繋がっているだけですので、余計な自動認識を止めてしまいます。

ちなみに起動時に‘F2’ではなく‘F3’を叩くとこの自動認識の様子が表示されます。

STANDARD CMOS SETUP 〜 HARD DISKS 〜 Primary Master & Primary Slave の
‘TYPE’を‘AUTO’から‘NONE’に変更。

Secondaryも止められそうなんですが、ちょっと怖いので試してません (^_^;)

この設定を変更した後、上記のように‘F3’を叩くと自動認識を行っていないのが分かる

かと思います。

 

Secondaryも止めてみましたが、問題なくDVDコンボドライブ使用できました。
もちろん止めたのは
Secondary Slave のみです。 (2001.4.1加筆)

 

私に分かったのはこの程度ですが、上記a.の設定変更で約10秒、b.で7〜8秒、それ

ぞれ起動時間の短縮に繋がりました。単純計算で70秒強で起動するはずなんですが、

その後色々なデバイスやソフトを突っ込んだため、現在では100秒がやっとです・・・

 

3.ベンチマーク

では、ここで改めてベンチマークと行きましょう。使用ソフトは今回も‘HDBENCH 3.22’で、

条件は前回と特に変わっていません。

種類 メーカー ドライブ総容量 ドライブレター ドライブ容量 空容量 Read Write Copy
増設 Maxtor 57.2GB 4.22GB 1.90GB  29637 23675  4936
増設 Maxtor 57.2GB 52.90GB 41.50GB  26290 20582  5123
増設 Seagate 26.5GB 26.50GB 26.50GB  28523  23953  3390
増設 IBM 28.6GB 19.50GB 18.50GB  30889  22381  11430
増設 IBM 28.6GB 9.06GB 4.02GB 19560 12118 5772

うーん、どうなんでしょう?体感的にはほとんど感じられないんですけどね・・・

判断はみなさんにお任せします。